mouse highlight of search engine does not update properly

RESOLVED DUPLICATE of bug 147670

Status

()

--
trivial
RESOLVED DUPLICATE of bug 147670
13 years ago
13 years ago

People

(Reporter: drivingrain27, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

If I hold the cursor over a search engine in the search toolbar, the wrong text
is displayed.  For example, when I hold my mouse over any search engine, the
popup text says "Go Back One Page" for all of them.  If it is the first time
opening the browser, it doesn't display any text, just a tiny yellow empty box.

Reproducible: Always

Steps to Reproduce:
1.Open Firefox
2.Click the search drop down
3.hold mouse over any search engine

Actual Results:  
Exactly what I described in the details.  I have a screenshot of the error that
I can send to anyone who is interested.

Expected Results:  
It should have given a description of the search engine.

*** This bug has been marked as a duplicate of 147670 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.