xmradio.com - page displays source only with an error indicating a problem with XML. cannot continue.

RESOLVED DUPLICATE of bug 314582

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 314582
13 years ago
3 years ago

People

(Reporter: Don & JoAnn Morse, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

this is the customer account settings page for xmradio.com.  When accessed. the
page will only display as source code with an error pertaining to XML.  I
captured the error displayed across the Tab Bar, and the first few lines of code
of the page. They are displayed below.

***************
This XML file does not appear to have any style information associated with it.
The document tree is shown below.
***************
<APPLICATION NAME="Siebel eSales">
<USER_AGENT MARKUP="XML"/>
<NAVIGATION_ELEMENTS>
</NAVIGATION_ELEMENTS>
-
	<SCREEN NAME="eSales Home Screen" CAPTION="Home" ACTIVE="TRUE">
-
	<VIEW NAME="Login View" TITLE="Login" ACTIVE="TRUE">
-
	<APPLET ID="1" CLASS="CSSFrameList" NAME="XMSR Login Title" NO_MERGE="FALSE"
NO_UPDATE="FALSE" NO_EXEC_QUERY="FALSE" ACTIVE="FALSE" NO_INSERT="FALSE"
NO_DELETE="FALSE" MODE="Base">
<CONTROL ID="268" NAME="ImagePath" HTML_TYPE="Label" TYPE="TextBox"
CAPTION="<img src="images/h_login.gif" border="0" />" ENABLED="TRUE">
<img src="images/h_login.gif" border="0" /></CONTROL>
<RS_HEADER>
</RS_HEADER>
-
	<RS_DATA>
<ROW>
</ROW>
</RS_DATA>
</APPLET>
-
	<APPLET ID="3" CLASS="CSSFrameList" NAME="XMSR Help Login Generic"
NO_MERGE="FALSE" NO_UPDATE="FALSE" NO_EXEC_QUERY="FALSE" ACTIVE="FALSE"
NO_INSERT="FALSE" NO_DELETE="FALSE" MODE="Base">
-
	<CONTROL ID="268" NAME="Help" HTML_TYPE="Label" TYPE="TextBox" CAPTION="<a
href='files/help_login.html' target="_new">Help</a>" ENABLED="TRUE">

<a href='files/help_login.html' target="_new">Help</a>
</CONTROL>
<RS_HEADER>
</RS_HEADER>

Reproducible: Always

Steps to Reproduce:
1.open website http://ecare.xmradio.com/ecare
2.
3.

Actual Results:  
you receive the error and source code display.

Expected Results:  
a page allowing modification of my user account settings on XMradio should have
opened.

this page works in Exploder.

Comment 1

13 years ago
Confirmed Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1)
Gecko/20050913 Firefox/1.6a1 ID:2005091308

The bar you see on the top of the page is not an error.  It is simply indicating
that there is no stylesheet associated with the XML file.  This problem is
caused by use of proprietary extensions, so I'm moving this over to Tech Evangelism.
Assignee: nobody → english-us
Component: General → English US
Product: Firefox → Tech Evangelism
QA Contact: general → english-us

Updated

13 years ago
Summary: page displays source only with an error indicating a problem with XML. cannot continue. must use exploder to modifiy customer settings on xmradio.com → xmradio.com - page displays source only with an error indicating a problem with XML. cannot continue.

Comment 2

10 years ago
I'm pretty sure this is a dupe of bug 314582.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
OS: Windows 2000 → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Duplicate of bug: 314582
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.