words put on location bar opens aleatory web sites

RESOLVED INVALID

Status

()

RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: henriqfaria, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

I've tried several:
aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa
bbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbbb
askdjflkasdflkjasdklfjsa
kasdjfklasjdklfjkladsjflk
It automaticaly opens a site which seems to be aleatory

Reproducible: Always

Steps to Reproduce:
1.Click on location bar
2.write anything you want (don't put http:// or other protocols)
3.Press enter

Actual Results:  
Opens an almost aleatory webpage

Expected Results:  
opens the default search engine like google, yahoo, altavista, etc...
This is the expected behavior. Typing in a text string does an "I'm Feeling
Lucky" search on Google and automatically redirects you to the result.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.