Firefox always uses standard email-account when replying to an email

RESOLVED DUPLICATE of bug 252103

Status

--
enhancement
RESOLVED DUPLICATE of bug 252103
13 years ago
13 years ago

People

(Reporter: tech11, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Firefox/1.0.6

I have 2 email-accounts in Thunderbird, let's call them account 1 (standard
account) and account 2.
When I receive an email on account 2 and I want to reply to it, Firefox always
uses standard account 1 and I have to choose the right account manually if I
want to reply with the right account.

Reproducible: Always

Steps to Reproduce:
1.Set up two or more email accounts
2.Send a test email to all of your accounts
3.Reply to the test emails

Actual Results:  
Firefox always uses your standard mail account to reply


Expected Results:  
Firefox should always use the email account on which you received the email to
reply, and not use the standard mail account. E.g.: use account 2 to reply to an
email received on account 2 and not use the standard account 1.

Comment 1

13 years ago
fixed in Thunderbird 1.5 beta 1

*** This bug has been marked as a duplicate of 252103 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> fixed in Thunderbird 1.5 beta 1
> 
> *** This bug has been marked as a duplicate of 252103 ***

Thank you for the information!
You need to log in before you can comment on or make changes to this bug.