Doesn't render page. Instead displays page as a binary

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
13 years ago
13 years ago

People

(Reporter: jwise77, Assigned: mikepinkerton)

Tracking

1.8 Branch
PowerPC
Mac OS X

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050913 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050913 Camino/1.0+

In the page at http://en.wikipedia.org/wiki/Georgia_%28U.S._state%29, it renders
the page if it were a binary file.  Safari renders it correctly.

Reproducible: Always

Steps to Reproduce:
1. Load the page
2.
3.

Actual Results:  
Renders the HTML as a binary

Expected Results:  
Renders a proper webpage

Comment 1

13 years ago
WFM, latest nightly (private build). Suspect INVALID. Wikipedia has been
horribly slow of late and has been doing database maintenance, so this was
probably a transient server issue (wrong content-type, most likely).

cl
Version: unspecified → Trunk
Renders binary for me. Version 2005091104 (1.0a1) (branch)

Confirming, but not sure this is us (though it is weird)...
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: Trunk → 1.8 Branch
Hm...It displays fine in the branch nightly from the 12th (no branch on the
13th) but was reported against a trunk build from the 13th.  We should check
again in tomorrow's builds.
(Reporter)

Comment 4

13 years ago
Hmmm, now it renders correctly with the same build.  Must have been a problem
with Wikipedia as comment #1 says.
(Assignee)

Comment 5

13 years ago
works for me
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.