"Trust junk mail headers set by" - has the handling options greyed out

RESOLVED DUPLICATE of bug 279018

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 279018
13 years ago
12 years ago

People

(Reporter: David Jackson, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

When using the "Trust junk mail headers set by Spampal" option, there is no
option to handle these messages and move them automaticaly to the junk mail
folder.  This is becasue the "handling" options are all greyed out. 
This option is only enabled if the adaptive filtering is active.



Reproducible: Always

Steps to Reproduce:
1.See above description
2.
3.

Actual Results:  
SpamPal marks messages with a header and T'Brid is marking those messages as
Junk but not giving the option to move them.

Expected Results:  
The solution is to check if the "Trust Junk Mail headers set by" option is
enabled and if so tthen enable the ability to Handle these messages.
 
To get around this I have had to set up a message filter specifically to look
for SpamPal headers. This however defeats the purpose of the "Trust" option...

This defect exists in T'Brid 1.5 beta and should be fixed as it is an
integration issue.
(Reporter)

Comment 1

13 years ago
Maybe a similar problem to that reported in 298798.  That defect talks about
honouring IPS's spamfilter. the end result is however the same - in that there
is no ability to "handle" the resultant junk mail.
Summary: "Trust junk mail headers set by" - has the handling options greyed out → "Trust junk mail headers set by" - has the handling options greyed out
(Reporter)

Comment 2

13 years ago
Also looks related to the bug reported in 292038. Which also refers to requring
adpative filtering to be on before junk messages are capable of being
automatically moved.

Comment 3

12 years ago
does this (In reply to comment #2)
> Also looks related to the bug reported in 292038. Which also refers to requring
> adpative filtering to be on before junk messages are capable of being
> automatically moved.

and this got duped to bug 279018.
so duping this bug.

(please put the word "bug" before bug numbers :)



*** This bug has been marked as a duplicate of 279018 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.