Keyboard input malfunctions on Google after doing multiple (~20) searches in a row, mixes up keys, etc.

RESOLVED DUPLICATE of bug 307375

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 307375
13 years ago
10 years ago

People

(Reporter: mmartel1990, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

When I was doing mathematical problems on Google search utilizing the
Calculator, I would commonly use -, +, / and *, as well as ( and ) and ^. I
would always select specific text by highlighting blocks, and change the text.
What happened was, around the 20th or so time I searched, instead of text
getting replaced when I'd say, change (2 *2)^2 to (3 * 2)^2, when I'd press 3,
the Find bar pops up at the bottom of my screen, and any keys I pressed later
would result in Closing or Opening the Find bar (I.E, I press key 1, it opens
it, then 2, it closes, then 3, it opens, then 3 again, it closes.)

Reproducible: Sometimes

Steps to Reproduce:
1.To to Google Search
2.Press keys such as (,),^,*,/,+,-,and various numbers doing about 20 searches
using the Google Calculator functions
3.When changing problems, highlight text and replace 1 or 2 items per search,
and continue, until you hit about the 20th time.
4. Try selecting text and replacing it by tapping a key

Actual Results:  
The Find bar would pop up and down on any key I'd press, in any sequence.

Expected Results:  
I'd expect the text to be replaced, and nothing else happen.

N/A

*** This bug has been marked as a duplicate of 307375 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.