Large file truncated by download manager

RESOLVED DUPLICATE of bug 184452

Status

()

RESOLVED DUPLICATE of bug 184452
13 years ago
10 years ago

People

(Reporter: jason.smith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I tried to download a 5GB file from a PC running apache to an iMac, and the
download manager trancated the file to about 2GB (2,147,958,784 bytes) - other
Mac OS X download managers transferred OK - is there a maximum download limit?

Reproducible: Always

Steps to Reproduce:
1. Download a bigass file (2+ GB)
2.
3.

Actual Results:  
The file was truncated to 2,147,958,784 bytes

Expected Results:  
Downloaded the entire 5 GB file

Setup on downloading machine: G5 iMac running OS X 10.4.2, Firefox 1.0.6, no
special config or apps
Downloading straight to the desktop
Server was apache 2.0.54 if that matters
File was an mpeg2
Network was throttled to about 150 KB/s
(Reporter)

Updated

13 years ago
Summary: Larg file truncated by download manager → Large file truncated by download manager

*** This bug has been marked as a duplicate of 184452 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.