Some of the graphics doesn't display in Firefox 1.0.6 and nor 1.5 Beta

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: Mike Kallet, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

In page http://www.headscratchers.com/headscratchers_elements.html, the graphics
pictures under PART 1, and PART 2 don't display in Firefox, but do in IE.  These
pages were built with Yahoo Sitebuilder.   They are HTML blocks that have HTML
inserted.  I build the graphics in Powerpoint, cut and pasted them in word,
saved the file as HTML.  It displays OK in Word and IE, however not in Firefox.

Reproducible: Always

Steps to Reproduce:
1.  Just Load page http://www.headscratchers.com/headscratchers_elements.html
2.  Do it in Firefox, and Do it in IE.  The results are obvious
3.

Actual Results:  
IE displays correctly, Firefox doesn't.  

Expected Results:  
Displayed like IE.  I'm don't know HTML, so it maybe that IE is messed up and it
somehow works, or Yahoo Sitebuilder is IE specific.   However if Firefox is
going to win market share, it needs capatability.
The page uses IE-only VML markup to define the images. Firefox does not support VML.

-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.