Missing a close button in the manage subscription page

RESOLVED DUPLICATE of bug 228847

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 228847
13 years ago
9 years ago

People

(Reporter: blega, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

The page has the following buttons : 
  - Add
  - Remove
  - Edit
  - Import 
  - Export

A 'close' button is missing to dismiss the window

Reproducible: Always

Steps to Reproduce:
1. Go in the rss account
2. open the manage sub. window

Comment 1

13 years ago
This is by design, I'm afraid.  Per the dupe, see bug 183419 comment 34 (and my 
response in the following comment).

*** This bug has been marked as a duplicate of 228847 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.