monmouth.army.mil pages fail without ssl2 support

VERIFIED WORKSFORME

Status

Tech Evangelism Graveyard
English US
P1
normal
VERIFIED WORKSFORME
12 years ago
3 years ago

People

(Reporter: Patrick Fey, Unassigned)

Tracking

Details

(Whiteboard: ssl2, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050717 (No IDN) Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050717 (No IDN) Firefox/1.0.6

ascp.monmouth.army.mil fails without ssl2 support. Site should upgra.de See bug
307271 for details.

Reproducible: Always

Steps to Reproduce:
1. Disable ssl2 support.
2. Open site in browser.

Actual Results:  
You see an error 'Alert' stating: "You
cannot connect to .... because SSL version 2 is disabled."

Expected Results:  
You see the site.
(Reporter)

Updated

12 years ago
Blocks: 307271
Whiteboard: ssl2

Updated

12 years ago
Priority: -- → P1

Updated

12 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

12 years ago
Summary: ascp.monmouth.army.mil pages fail without ssl2 support → monmouth.army.mil pages fail without ssl2 support

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

9 years ago
Status: RESOLVED → VERIFIED

Updated

9 years ago
Duplicate of this bug: 330490
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.