If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

netsolmail.com secure pages fail without ssl2 support

VERIFIED WORKSFORME

Status

Tech Evangelism Graveyard
English US
P1
normal
VERIFIED WORKSFORME
12 years ago
3 years ago

People

(Reporter: Patrick Fey, Unassigned)

Tracking

Details

(Whiteboard: ssl2, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050717 (No IDN) Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.10) Gecko/20050717 (No IDN) Firefox/1.0.6

webmail.netsolmail.com secure pages fail without ssl2 support. Site should
upgrade. See bug 307271 for details.

Reproducible: Always

Steps to Reproduce:
1. Disable ssl2
2. Open site in browser.

Actual Results:  
You see an error 'Alert' stating: "You
cannot connect to .... because SSL version 2 is disabled."

Expected Results:  
You see the site.
(Reporter)

Updated

12 years ago
Blocks: 307271
Whiteboard: ssl2

Updated

12 years ago
Priority: -- → P1

Updated

12 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

12 years ago
Summary: webmail.netsolmail.com secure pages fail without ssl2 support → netsolmail.com secure pages fail without ssl2 support
This site seems to have disappeared now.

Gerv
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.