TypeError: appCheckNowButton has no properties

RESOLVED DUPLICATE of bug 303152

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 303152
13 years ago
13 years ago

People

(Reporter: rstrong, Unassigned)

Tracking

({regression})

1.5.0.x Branch
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

When the app update check now button was removed not all of the underlying code
in advanced,js was removed for both Firefox and Thunderbird.

http://lxr.mozilla.org/seamonkey/search?string=appCheckNowButton
http://lxr.mozilla.org/seamonkey/search?string=updateAppUpdateItems
I'm fixing this in bug 303152.

*** This bug has been marked as a duplicate of 303152 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.