"Save Page As..." does not save (table) background images

RESOLVED DUPLICATE of bug 115107

Status

()

--
major
RESOLVED DUPLICATE of bug 115107
13 years ago
13 years ago

People

(Reporter: c.ascheberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050913 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050913 Firefox/1.6a1

When I save martinum.de using "Save Page As..." and "Web Page, complete",
Firefox does not save the background images.
The body background image is included through the css-style and other table
backgrounds use the following code:
"<td class="normal" colspan="4" style="background-image:
url(menu/gfx/menu_oben.gif);" height="30">&nbsp;</td>"

Reproducible: Always

Steps to Reproduce:
1. visit (for example) www.martinum.de
2. select "Save Page As..."
Actual Results:  
the *_files folder does not contain any of the background images

Expected Results:  
Save the background images and display them when viewing the local html file

*** This bug has been marked as a duplicate of 115107 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.