No Sunbird SystemBar Icon default Xorg Icon

RESOLVED WORKSFORME

Status

Calendar
Internal Components
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Matthew, Assigned: shaver)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050829 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050829 Firefox/1.0.6

Hello. First of I hope this has not been posted before. 
Seconldy I compiled sunbird from the cvs on 9-13-05.
There was no icon for the systembar.

Reproducible: Always

Steps to Reproduce:
1. Checkout CVS
2. ./configure --prefix=/opt/mozilla --exec-prefix=/opt/mozilla
--enable-application=calendar
3. make
4. make install
5. Run Sunbird

Actual Results:  
No Systembar Icon - Default Xorg Icon

Expected Results:  
Sunbird should have shown up.

This might happend with thunderbird I'm not sure I used my distro's package for
thunderbird 1.0.6. Also I did not compile just run ./configure
--enable-application=calendar

How to Fixt it:
mkdir /opt/mozilla/lib/sunbird-0.2+/chrome/icons/
mkdir /opt/mozilla/lib/sunbird-0.2+/chrome/icons/default
cp /opt/mozilla/lib/sunbird-0.2+/icons/default.xpm
/opt/mozilla/lib/sunbird-0.2+/chrome/icons/default/default.xpm
Looks like we do this now. 

MacBook:~/Desktop/sunbird mwillis$ ls -l chrome/icons/default/
total 24
-rwxr-xr-x   1 mwillis  mwillis  9019 Sep 24 07:34 default.xpm

-> WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.