torrentspy.com - The page is formatted very badly 0 kind of smeared

RESOLVED INCOMPLETE

Status

()

Core
Layout
RESOLVED INCOMPLETE
13 years ago
10 years ago

People

(Reporter: Eran Carmel, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

In torrentspy.com search pages the page is formatted in a very ugly way

Reproducible: Always

Steps to Reproduce:
1.Just go to the URL I entered above
2.
3.



Expected Results:  
Page appears properly with firefox 1.0 or IE

Updated

13 years ago
Severity: major → normal
Summary: The page is formatted very badly 0 kind of smeared → torrentspy.com - The page is formatted very badly 0 kind of smeared
Version: unspecified → Trunk
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Version: Trunk → 1.8 Branch
Could you please clearly describe the rendering issue you see?  As this bug report stands, I'm tempted to mark it invalid due to complete lack of information.

Comment 3

10 years ago
The site is gone.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Updated

10 years ago
Resolution: INVALID → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.