Typing in a new window, tab or blank document should put the text in the url bar, not the fastfind bar at the bottom

RESOLVED WORKSFORME

Status

()

Toolkit
Find Toolbar
RESOLVED WORKSFORME
12 years ago
9 years ago

People

(Reporter: Daniel Beckham, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Typing in a new window, tab or blank document should put the text in the url
bar, not the fastfind bar at the bottom.  Since the document is blank, it makes
no sense to begin searching and the user would be better served by the text
going to the url bar instead.


Reproducible: Always

Steps to Reproduce:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050913
Firefox/1.6a1 ID:2005091320

WFM. Have you tried it with the latest build or/and in the safe mode?
http://www.mozilla.org/projects/firefox/
http://kb.mozillazine.org/Safe_mode

Comment 2

12 years ago
worksforme. reporter (Daniel), do you have any extension installed that might
cause the problem?

Comment 3

11 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

reporter please reopen with response to comment 1 and comment 2 if you still see the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.