Closed Bug 308542 Opened 14 years ago Closed 14 years ago

Typing apostrophe in Yahoo Groups email window brings up Find box instead of apostrophe binding to '. Very frustrating.

Categories

(Firefox :: Keyboard Navigation, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 258285

People

(Reporter: blejerh, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

If I am typing along and try to write "I'm" in one of my Yahoo Groups email
boxes, the apostrophe binds to "FIND" and brings up the FIND box at the bottom
of the screen, instead of typing the character "apostrophe".  This has happened
only in the several days since I downloaded the Beta version of the new Foxfire
release.  It doesn't happen in Word or Mozilla, only in Foxfire.

Reproducible: Always

Steps to Reproduce:
1.Go into Foxfire 
2.Go into an application that requires typing
3.Enter any word with an "apostrophe" in it

Actual Results:  
Happens with Yahoo Groups. Didn't happen right now.  But it happens everytime
I'm in Yahoo Groups since I installed new Foxfire.

Expected Results:  
Should have typed the character "apostrophe".

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.