Closed Bug 308559 Opened 19 years ago Closed 19 years ago

Receiving a 550 FTP message crashes Firefox

Categories

(Core Graveyard :: Networking: FTP, defect)

x86
Linux
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 308018

People

(Reporter: bugzillamozilla, Assigned: dougt)

References

()

Details

(Keywords: crash, regression)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050912 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050912 Firefox/1.6a1

Downloading a file over ftp that isn't there causes a crash

Reproducible: Always

Steps to Reproduce:
1. Go to the above link
2. Dismiss 550 message
3. Watch the program crash

Actual Results:  
Program crashes

Expected Results:  
Program shouldn't crash

Talkback ID : TB9352249Y
->Core:Networking FTP
Assignee: nobody → dougt
Component: General → Networking: FTP
Keywords: crash
Product: Firefox → Core
QA Contact: general → benc
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 308018 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Keywords: regression
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.