[Firefox 1.5 b1] Flash plays audio but no video, and no right click to view flash prefs (adblock prevents flash from appearing, sound works)

VERIFIED DUPLICATE of bug 308918

Status

()

VERIFIED DUPLICATE of bug 308918
13 years ago
13 years ago

People

(Reporter: ranok, Unassigned)

Tracking

1.8 Branch
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4 ID:2005090806

Whenever I try and view a flash game or video, the page displays with blank
space the right size for the video and the sound plays as normal (see the link)
but there is no video. I have testes this at many locations and all have the
same effect.

Reproducible: Always

Steps to Reproduce:
1. Install Firefox 1.5 Beta 1 over Firefox 1.0.6
1.5. Install Flash plugin (didn't change anything same problem before and after)
2. Go to
http://share.skype.com/index.php?option=content&sectionid=3&task=view&id=41&Itemid=70
or some other flash video
2.There should be sound but no video and you can't right click to view flash prefs.
Actual Results:  
Sound, but no video of Flash menu when I right clicked on where the movie should be.

Expected Results:  
Shown the video and the prefs when I right click on the video along with the sound.

Windows XP Home Ed. SP2
(Reporter)

Comment 1

13 years ago
Yes, the page I provided above was just the one I first relized it at, I have
since tried multiple sites (ugotgames.com) and the same problem occurs.
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Version: unspecified → 1.8 Branch
I'm seeing this same behavior on linux too.

I believe http://www.macromedia.com/ would be the canonical example.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
(Reporter)

Comment 3

13 years ago
I just noticed while fooling around with this bug, if you get the location of
the flash video itself, and point Firefox to there (i.e.
http://www.foobar.com/foobar.swf) the flash video plays as it should, this
narrows down the problem to when the movie in embeded.

Comment 4

13 years ago
I was having the exact same problem, I Disabled Adblock (v0.5.2.039). Once I did
this flash began to display again.
(Reporter)

Comment 5

13 years ago
Yep, it was adblock messing it up, so I guess that this is not a bug with
firefox but with adblock, ok, thaks for your help, should I close/ mark as invalid?

Comment 6

13 years ago
workaround found on Adblock forums:
"Turn off Object Tabs."
Invalid as per reporters comment.

*** This bug has been marked as a duplicate of 308918 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
*** Bug 312161 has been marked as a duplicate of this bug. ***

Comment 9

13 years ago
*** Bug 309650 has been marked as a duplicate of this bug. ***

Comment 10

13 years ago
*** Bug 315243 has been marked as a duplicate of this bug. ***

Comment 11

13 years ago
Well, I feel dumb. Looks like the fix for me was to simply disable the Adblock extension. :-/  

Comment 12

13 years ago
well i don't know whether this is a bug in the flash 8 plugin or firefox 1.5 rc3, but i definitely have this bug without ever having installed adblock (i just uninstalled, deleted profile, installed)
Status: RESOLVED → VERIFIED
Summary: [Firefox 1.5 b1] Flash plays audio but no video, and no right click to view flash prefs → [Firefox 1.5 b1] Flash plays audio but no video, and no right click to view flash prefs (adblock prevents flash from appearing, sound works)
You need to log in before you can comment on or make changes to this bug.