Full screen mode does not hide menubar

VERIFIED DUPLICATE of bug 307371

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 307371
13 years ago
11 years ago

People

(Reporter: Andre-John Mas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

If I hit F11 to put Firefox into full screen mode, the menu bar is still visible.

Reproducible: Always



Expected Results:  
I would expect the menubar to be hidden, and eventually the dock if it is visible.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 307371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.