If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

clicking to the right of textbox leaves focus nowhere useful

VERIFIED DUPLICATE of bug 305985

Status

()

Core
Selection
VERIFIED DUPLICATE of bug 305985
12 years ago
12 years ago

People

(Reporter: dbaron, Assigned: Aaron Leventhal)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

In the past I've become accustomed to being able to click in a blank part of the
page after using a form control when I'd like to be able to scroll the page
using the arrows.  This has become less reliable between the 1.7 and 1.8
branches, and it's been bugging me for a while.  (I've filed some other bugs,
such as bug 305985, on similar regressions that break this type of behavior.)

Steps to reproduce:
 * load bug 3000
 * click on the word "Core" (the product combobox), twice (which opens and
closes the combobox)
 * click just to the right of the textfield to the right of the word "Summary"
 * press the down arrow

Expected results: page scrolls down

Actual results: nothing

This regressed in Linux GTK2 Firefox builds between 2004-09-20-10-trunk and
2005-01-20-07-trunk .   Perhaps I'll find a chance to narrow the dates down further.
Flags: blocking1.8b5?
The regression was between 2004-11-25-07-trunk and 2004-12-05-07-trunk.  That's
the aviary branch landing gap; I'll have to try some suite nightlies to narrow it.
Regressed between suite Linux GTK1 builds 2004-12-01-08-trunk and
2004-12-02-11-trunk.
Blocks: 269318
I confirmed by backout that this was caused by the fix for bug 269318 (which
still backs out cleanly with cvs up -j... -j...).  This is one of those bugs
that isn't necessarily obvious but makes the experience of using our software a
good bit worse, so nominating for blocking1.8b5.
Confirming on OS X => All/All
OS: Linux → All
Hardware: PC → All

Updated

12 years ago
Flags: blocking1.8b5? → blocking1.8b5+

Comment 5

12 years ago
Aaron, are you on top of this? Time is running out for this release.
Assignee: selection → aaronleventhal
(Assignee)

Comment 6

12 years ago

*** This bug has been marked as a duplicate of 305985 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Flags: blocking1.8b5+

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.