Terrible long (first) start Mozilla firefox

RESOLVED INCOMPLETE

Status

()

defect
RESOLVED INCOMPLETE
14 years ago
10 years ago

People

(Reporter: stanikmanik, Unassigned)

Tracking

({perf, regression})

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Hi. When i start my firefox 1.5 beta1 first time, it takes min. 10seconds! 1.0.6
start max. 3 seconds. Tested by many PC configurations

(myPC: AthlonXP 2200mhz, 1gb ram, winXP)

Reproducible: Always

Updated

14 years ago
Keywords: perf, regression

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 7251 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
This was reported as a regression, so it's not a dup of bug 7251.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

14 years ago
Can you elaborate on "First time"?  Is that the first time after restarting
Windows, the first time after installing Firefox, or the first time after using
a different build of Firefox?
reporter, can you start Firefox in -safemode first time
(Windows Start Menu -> Firefox -safemode)
To rule out any misbahiving extensions

Comment 5

14 years ago
I don't notice it as much on first startup, but open a link in a new window
takes FOREVER the past 3-5 days.
=> incomplete due to no respnse to comment 4
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.