Can't scroll XML/XSLT files with middle mouse button.

RESOLVED DUPLICATE of bug 215762

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 215762
13 years ago
13 years ago

People

(Reporter: Valeriy Provalov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

When I try to scroll opened XML/XSLT file using middle mouse button, view
changes to plain text instead of structured tree.

Reproducible: Always

Steps to Reproduce:
1. Open any XML/XSLT file in browser
2. Click mouse middle button on it.

Actual Results:  
Structured XML tree becomes plain text.

Expected Results:  
As with any page, it should be scrolled in any direction.

*** This bug has been marked as a duplicate of 215762 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.