Fragmented rendering of style-sheet specified border

VERIFIED DUPLICATE of bug 29151

Status

()

P3
normal
VERIFIED DUPLICATE of bug 29151
19 years ago
17 years ago

People

(Reporter: kcook, Assigned: rickg)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:


User-Agent: Mozilla/5.0 (Windows; N; NT4.0; en-US) Mozilla/m13


BuildID:    2000022820






Fragmented rendering of style-sheet specified border






Reproducible: Always


Steps to Reproduce:


Just load the page and look for the text at the bottom: "We are construction


loan experts. Our web site is devoted...."










Expected Results:  The text should appear in a grey box with a dark red border


instead of exhibiting a random underlined look.






I tried to submit this bug once, but Bugzilla seems to have no record of it in


my bugs.  Sorry if it happens to be a duplicate.
(Reporter)

Updated

19 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 29151 ***

Comment 2

19 years ago
Marking verified dup of 29151.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.