Logitech Mouse button configured as back button doesn't work most anymore

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Hello everyone,

just recently switched to the Firefox 1.5 beta. After using it for a while i
noticed that the button on my Logitech mouse which configured to act like the
back button does not work. Logitech Mouse Driver Version is 9.79. I didn't
update the driver or did anything super special to my system since the change to
Firefox 1.5 beta. Clicking on the Back button in the toolbars work as expected.

Reproducible: Always

Steps to Reproduce:
1. go to any website
2. click a link
3. press the button on your mouse configured to act as back button

Actual Results:  
nothing happens.

Expected Results:  
same as clicking on back button in toolbar.

Windows XP Service Pack 2 German
Logitech Mouseware 9.79 German
WFM

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050914
Firefox/1.6a1 ID:2005091413
WFM on 1.5b1 with MW 9.80 and an MX510
(Reporter)

Comment 3

13 years ago
Where to get Mouseware 9.8? Most current one i found is 9.79.1 on Logitechs
website. I just installed the english version instead of the german version of 
the driver and it's working again no as expected.
per last comment ->INVA (mousedriverissue)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.