Responce to sendkey-function including TAB char steps twice

RESOLVED DUPLICATE of bug 308718

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 308718
12 years ago
12 years ago

People

(Reporter: nordta, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

I sended a character and a TAB char from Visual Basic.net (2003)application to
Firefox page by using sendkey function. The Firefox stepped two positions in the
table, should step only one position as does IE and Firefox 1.0.

URL example may be temporary.

Reproducible: Always

Steps to Reproduce:
1.Open firefox URL including three input fields, focus to first input
2.Send a "1" and TAB char using sendkey function of Visual Basic.net
3.Send a "X" and TAB char using sendkey function of Visual Basic.net

Actual Results:  
Firefox to steps over the second input field to the third input field, leaving
second empty

Expected Results:  
Write "1" to first input field and write "X" to second input field

*** This bug has been marked as a duplicate of 308718 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.