Closed Bug 308739 Opened 14 years ago Closed 14 years ago

Double-clicking on empty space in the tab bar doesn't put focus in the address bar

Categories

(Firefox :: Tabbed Browser, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 230401

People

(Reporter: andrew.weiser, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

If you have a tab displayed so that there is empty space in the tab bar, and
double-click the empty tab bar, a new tab is created and brought to the
foreground, but focus isn't put into the address bar.  This is inconsistent with
all other ways of creating a new tab (menu, keyboard, toolbar etc).

Reproducible: Always

Steps to Reproduce:
1. As in details.
2.
3.

Actual Results:  
As in details.

Expected Results:  
The address bar (URL) should get the focus.
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050913
Firefox/1.4 and Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10)
Gecko/20050716 Firefox/1.0.6

*** This bug has been marked as a duplicate of 230401 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.