CRASH when viewing page

VERIFIED DUPLICATE of bug 30885

Status

()

Core
Layout
P3
critical
VERIFIED DUPLICATE of bug 30885
18 years ago
18 years ago

People

(Reporter: Jens Glaser, Assigned: waqar)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build-ID: 2000030709 (nightly)
OS: linux (no other OSes tested yet)

visit http://www.news.de - crashes everytime on my system (debian potato).

Sorry no time to distill this down to a testcase. You might want
to check this very soon as the page is appearantly changing often.

Comment 1

18 years ago
Seems to be Linux specific 
Assignee: troy → kmcclusk

Comment 2

18 years ago
Confirmed on Linux build 2000.03.07.09.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: crash
Waqar can you look at this?
Assignee: kmcclusk → waqar
(Assignee)

Comment 4

18 years ago
This is a parser bug, that I filed yesterday.

*** This bug has been marked as a duplicate of 30885 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
This is fixed on 2000.03.08.09, so I'm marking verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.