Spell checker flags "Unsubscribe"

RESOLVED DUPLICATE of bug 339123

Status

()

Core
Spelling checker
--
minor
RESOLVED DUPLICATE of bug 339123
13 years ago
12 years ago

People

(Reporter: mozbugz, Assigned: Scott MacGregor)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8b4) Gecko/20050908 (No IDN) Firefox/1.4
Build Identifier: version 1.5 Beta 1 (20050908)

When spell checking an Email, the word "Unsubscribe" is flagged as mispelled,
despite its fairly wide use. "Subscribe" has no such problem.

Reproducible: Always

Steps to Reproduce:
1. Click "Write"
2. In the body of the message, write "Unsubscribe"
3. Click "Spell"

Actual Results:  
Subscribe was flagged as bad and a list of suggestions, none of which were
usable came up.

Expected Results:  
Known about "Unsubscribe" and passed it over.

Updated

13 years ago
Severity: trivial → minor
Status: UNCONFIRMED → NEW
Component: General → Spelling checker
Ever confirmed: true
OS: Windows XP → All
Product: Thunderbird → Core
QA Contact: general → spelling-checker
Hardware: PC → All
Version: unspecified → Trunk

Updated

12 years ago
Blocks: 339123

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 339123 ***
No longer blocks: 339123
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.