Bottom toolbar after latest update download 1" thick and displays %tabprefsDTD; ^

VERIFIED DUPLICATE of bug 308742

Status

()

Toolkit
Add-ons Manager
VERIFIED DUPLICATE of bug 308742
13 years ago
10 years ago

People

(Reporter: Paul, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I just downloaded an update per the update icon on Firefox. After restarting
Firefox my screen shows a one inch toolbar at the bottom of the screen.
Displayed   within the toolbar is  % tabprefsDTD; with ^ underneath the percent
sign. I do not know how to get rid of this toolbar. Also, 1. I am running the
"wood" skin for Firefox and 2. Roboform's toolbar is also within Firefox. All
Roboform updates have been made. 

Reproducible: Always

Steps to Reproduce:
1.Launch Firefox from Quicklaunch
2.
3.

Actual Results:  
See Detail

Expected Results:  
See normal thickness of toolbar at screen bottom.
clearing flag, not a security problem

What did you update? Firefox itself? 1.0.6 has been out a couple of months so
that seems unlikely, if you can remember which extension updated that will give
us a clue. Was the update icon green, blue, or red? 

1.0.6 by itself is fine, so we know it's probably an extension conflict -- maybe
an extension was updated to work on the 1.5 beta in a way incompatible with the
current 1.0 version?

You can run in -safe-mode to run without extensions and should not have any
problems. For help narrowing down which extension (if you can't remember which
one was updated) go to the user support groups listed at
http://www.mozilla.org/support/#community.

This sounds "invalid" as a firefox bug and should get filed against the
problematic extension. But does the Firefox extension manager provide a way for
such an extension to install different overlays into different versions of
Firefox? The old scripted installs used in the suite provide such a way. It
won't help *you* (see the user support groups--probably you'll have to uninstall
the extension in question and then reinstall the *older* version that worked)
but I'll leave this bug open for now on that capability.
Group: security
Component: Toolbars → Extension/Theme Manager

*** This bug has been marked as a duplicate of 308742 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.