Sometimes when you download small files the download manager dont popup.

RESOLVED DUPLICATE of bug 290595

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 290595
12 years ago
10 years ago

People

(Reporter: Dennis Bang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Sometimes when you download small files the download manager dont popup.

Reproducible: Sometimes
(Reporter)

Updated

12 years ago
QA Contact: download.manager → wazer

*** This bug has been marked as a duplicate of 290595 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.