generate lists of patch contributors via bugzilla

RESOLVED DUPLICATE of bug 348664

Status

mozilla.org Graveyard
Server Operations: Projects
--
enhancement
RESOLVED DUPLICATE of bug 348664
18 years ago
3 years ago

People

(Reporter: dmose, Unassigned)

Tracking

Details

(Reporter)

Description

18 years ago
Mitchell wrote;

> Dan:  might there be a way to mine bugzilla for this sort of data:  find
> people who had contributed x patches, etc?  If so, can you file a bug for
> statistics 2.0?  maybe it'll stats x.0, but even so ...
(Reporter)

Updated

18 years ago
Status: NEW → ASSIGNED

Comment 1

18 years ago
Reassigning to Dawn
Assignee: dmose → endico
Status: ASSIGNED → NEW
Assignee: endico → justdave
Component: Miscellaneous → Server Operations
OS: Solaris → All
Priority: P3 → P5
QA Contact: myk
Hardware: Sun → All
This is a mass-reassign of bugs that I'm not actively working on right at this moment to the default component owner, since we now have a larger IT staff than just me.  These bugs will be getting redistributed to other sysadmins as sysadmin time becomes available.
Assignee: justdave → server-ops
Priority: P5 → --
Assignee: server-ops → justdave
Component: Server Operations → Bugzilla: Other b.m.o Issues
This sounds like something Schrep would want nowadays, if we still want it.  Is this covered by any of the other data sources you've got now, or do we still need to do something like this?
Assignee: justdave → nobody
Component: Bugzilla: Other b.m.o Issues → Server Operations Projects
QA Contact: myk → justin

Comment 4

11 years ago
Trevor did this for Asa.

*** This bug has been marked as a duplicate of 348664 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

3 years ago
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.