If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

aflauctions.com.au - java applet causes address bar to switch to right-to-left, can't switch tabs

RESOLVED DUPLICATE of bug 269973

Status

Tech Evangelism Graveyard
English Other
RESOLVED DUPLICATE of bug 269973
12 years ago
3 years ago

People

(Reporter: Craig Anderson, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

When I load this page which includes a Java Applet, Firefox becomes unresponsive
to me switching tabs. I can create new tabs and close tabs, but I can't switch
to other tabs using the mouse. Also, the address bar displays entered addresses
in reverse. For example, if it type "site", "etis" is displayed in the address bar.

Reproducible: Always

Steps to Reproduce:
1. Go to http://aflauctions.com.au/16.htm
2. Hit Ctrl-T to create a new tab.
3. Try and switch back to original tab.
4. Type an address into the address bar.
Actual Results:  
After step 3: Can't switch back to original tab.
After step 4: Address appears backwards

Expected Results:  
Allowed me to switch tabs, display the address correctly.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 269973 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Summary: java applet causes address bar to switch to right-to-left, can't switch tabs → aflauctions.com.au - java applet causes address bar to switch to right-to-left, can't switch tabs
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.