crash in [@ GetNearestContainingBlock] when I open the url - http://cube.ign.com/articles/651/651275p1.html

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
13 years ago
8 years ago

People

(Reporter: parjm, Unassigned)

Tracking

({crash})

1.8 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 (No IDN) Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 (No IDN) Firefox/1.0.6

Firefox crashesh when http://cube.ign.com/articles/651/651275p1.html is opened

Reproducible: Always

Steps to Reproduce:
1.Open http://cube.ign.com/articles/651/651275p1.html
2.Firefox crashes

Actual Results:  
Mozilla Quality Feedback Agent loaded and sent incident

Expected Results:  
Firefox should have just displayed the webpage

Talkback crash ID - TB9337050E, TB9398841Y, TB9399551H

Comment 1

13 years ago
WFM - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050915
Firefox/1.4
(Reporter)

Comment 2

13 years ago
Created attachment 196283 [details]
Memory snapshot  of applications running

The text file contains the memory snapshot of applications that were running
and their status when the crash occured.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 308516 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

13 years ago
Reporter, you wouldn't happen to be use FlashBlock, would you? And if so, which
version?
Summary: crash when I open the url - http://cube.ign.com/articles/651/651275p1.html → crash in [@ GetNearestContainingBlock] when I open the url - http://cube.ign.com/articles/651/651275p1.html
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4) Gecko/20050916
Firefox/1.4 ID:2005091603

WFM
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050915
Firefox/1.6a1 ID:2005091504

Works for me with and without Flashblock 1.3.3.

Comment 7

13 years ago
Same stack as bug 291352 comment 4. Keeping them separate until we have a
reduced testcase for this URL. (WFM on Linux, branch and trunk)
Component: General → Layout: Block and Inline
Depends on: 291352
Keywords: crash
Product: Firefox → Core
QA Contact: general → layout.block-and-inline
Version: unspecified → 1.8 Branch
Is this still an issue in current trunk builds?

Comment 9

13 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20051230 Firefox/1.6a1

Works for me.
WFM per comments 5, 6 and 9 and own testing on Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.1pre) Gecko/20090713 Shiretoko/3.5.1pre
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago9 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

8 years ago
Crash Signature: [@ GetNearestContainingBlock]
You need to log in before you can comment on or make changes to this bug.