crash in isota [@ CSCT.dll + 0xc8f7]

RESOLVED WONTFIX

Status

()

P5
critical
RESOLVED WONTFIX
13 years ago
3 years ago

People

(Reporter: timeless, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

13 years ago
would someone please contact isota technical support and find out what their 
dll is doing in firefox's process? if absolutely necessary, we can try to 
contact the reporter of this incident.

Incident ID: 8799420 
Stack Signature CSCT.dll + 0xc8f7 (0x146fc8f7) 8880570d 
Product ID Firefox10 
Build ID 2005071605 
Trigger Time 2005-08-28 09:52:04.0 
Platform Win32 
Operating System Windows NT 5.1 build 2600 
Module CSCT.dll + (0000c8f7) 
URL visited  
User Comments  
Since Last Crash 261 sec 
Total Uptime 324 sec 
Trigger Reason Access violation 
Source File, Line No. N/A 
Stack Trace  

CSCT.dll + 0xc8f7 (0x146fc8f7)
0x74206863
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P5
(Reporter)

Updated

9 years ago
Component: Plug-ins → Blocklisting
Product: Core → addons.mozilla.org
QA Contact: plugins → blocklisting
Summary: [@ CSCT.dll + 0xc8f7] → crash in isota [@ CSCT.dll + 0xc8f7]
Version: 1.7 Branch → unspecified
(Assignee)

Updated

8 years ago
Crash Signature: [@ CSCT.dll + 0xc8f7]
Cleaning up old blocklisting bugs. Please reopen if this is still relevant.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.