when i try to see score which uses java, browser simply closes

VERIFIED INCOMPLETE

Status

()

defect
--
critical
VERIFIED INCOMPLETE
14 years ago
8 years ago

People

(Reporter: vishal_ismust, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2009-07-14, URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

open the site nad when i try t see score.... which uses java to play... after a
few second browser closes automatically

Reproducible: Always

Steps to Reproduce:
1.open browser
2.type www.cricinfo.com
3.and open anything that uses java
Actual Results:  
browser closed

Expected Results:  
it must not have dne this

Comment 1

14 years ago
*** Bug 312655 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
Could one of you guys either install with talkback (http://kb.mozillazine.org/Talkback) or compile with --enable-debug and get a stacktrace for the crash? (http://www.mozilla.org/unix/debugging-faq.html)
Severity: normal → critical
Keywords: crash

Comment 3

14 years ago
(In reply to comment #2)
> Could one of you guys either install with talkback
> (http://kb.mozillazine.org/Talkback) or compile with --enable-debug and get a
> stacktrace for the crash? (http://www.mozilla.org/unix/debugging-faq.html)
> 

I am under a strict HTTP proxy and talk back is unable to work through it. I tried many a times. Is there any other way through which I can submit the collected talkback?

Thanks,
-Lakshman.

Comment 4

14 years ago
*** Bug 316596 has been marked as a duplicate of this bug. ***

Comment 5

13 years ago
I'm on Mac OS 10.3.9, with firefox 1.5 and have the same problem. Additionally when I open any page in www.cricinfo.com I get 100% cpu utilization. I have enabled talkback, will copy paste once it happens again.

Comment 7

13 years ago
Filed trackback Incident ID - TB14054201E. File attached is the saved info from the trackback. Let me know if you need more information (prasanna79+mozilla@gmail.com).

Thanks in advance!

Comment 8

13 years ago
Another older trackback on same problem - TB14017923Q.

Updated

13 years ago
Blocks: 353557

Updated

13 years ago
No longer blocks: 353557
do you still see this problem using FF 3.5 beta**, or FF 3.0 started in safe mode***?

If yes, please comment
If not, please close with resolution set to WORKSFORME or INVALID (if problem was extension or the like)

** http://www.mozilla.com/en-US/firefox/all-beta.html
*** http://support.mozilla.com/en-US/kb/Safe+Mode
Whiteboard: closeme 2009-07-14
No reply, INCO. Reporter, please reopen this bug if you can see this issue with Firefox 3.5 or later in Firefox Safe Mode (http://support.mozilla.com/kb/Safe+Mode) or a new profile (http://support.mozilla.com/kb/Profiles)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.