Right-click on button with onClick fires the onClick event

VERIFIED DUPLICATE of bug 30881

Status

()

Core
Event Handling
P3
major
VERIFIED DUPLICATE of bug 30881
18 years ago
18 years ago

People

(Reporter: Henrik Gemal, Assigned: joki (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When you right-click on a button that has a onClick event the event gets 
activated.

EX: go to:
http://bugzilla.mozilla.org/enter_bug.cgi?product=Browser.
Right-click on "Commit" and your your browser detects a onClick.

This should NOT be the case! Right-clicking on a button should not fire an 
onClick!
(Reporter)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 30881 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Keywords: verifyme
(Reporter)

Comment 2

18 years ago
verified
Status: RESOLVED → VERIFIED
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.