rewrap function disabled on first reply of session

RESOLVED FIXED in Thunderbird1.1

Status

Thunderbird
Message Compose Window
RESOLVED FIXED
13 years ago
12 years ago

People

(Reporter: beltzner, Assigned: Scott MacGregor)

Tracking

({fixed1.8})

Thunderbird1.1
x86
Windows XP
fixed1.8

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

It seems that if the first thing you do in a Thunderbird session is reply to a
message, the "Rewrap" edit menu option is unavailable. Closing the message
compose window and hitting reply again finds the feature enabled.

Steps to recreate:
1. Open Thunderbird
2. Hit "reply" on a message with long lines

Actual:
"Rewrap" entry in Edit menu is disabled.

Expected:
"Rewrap" entry is enabled

Regression window: at least since 20050907, maybe earlier.

Comment 1

13 years ago
what build are you running? I thought this had been fixed.
Argh, sorry David, thought I'd put that in there. I'm running version 1.5 Beta 1
(20050915).

Comment 3

13 years ago
Same thing happens on the OS/2 version 1.5 Beta 1 (20050913), but rewrap is
always greyed out, no matter how many times I try. It worked with Thunderbird 1.06.
(Assignee)

Comment 4

13 years ago
dupe of the focus problems that blake fixed in beta 2, causing various compose
menu items to be disabled. This should be fixed in beta 2.
Whiteboard: DUPEME

Comment 5

13 years ago
This bug is still present in TB 1.5 Beta 2
Oh hum :-)
(Assignee)

Comment 6

13 years ago
so it is. 
Whiteboard: DUPEME
Target Milestone: --- → Thunderbird1.1
(Assignee)

Comment 7

13 years ago
If this broke on 09/07 then this looks like it could have been caused by Bug 305032.

(Assignee)

Comment 8

13 years ago
Created attachment 199210 [details] [diff] [review]
the fix

Finish the checkin from Bug 305032 for Thunderbird on the branch. This change
was landed on the trunk on 09/06 to fix this problem.
(Assignee)

Updated

13 years ago
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Keywords: fixed1.8
Resolution: --- → FIXED
*** Bug 312805 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.