Closed Bug 308826 Opened 15 years ago Closed 15 years ago

Open in tabs overwrites existing tabs

Categories

(Firefox :: Tabbed Browser, defect, major)

PowerPC
macOS
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 216346

People

(Reporter: danny.bloemendaal, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

In 1.0.6 when you chose 'open in tabs' on a bookmark folder containing
bookmarks, it nicely opens the links next the already existing tabs.
In 1.5 it overwrites all exising tabs. Which is a bad thing. Don't touch what's
already open!!

Reproducible: Always
that was done on purpose
workaround: see bug 216346 comment 25

*** This bug has been marked as a duplicate of 216346 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.