searching xml document produces weird results

RESOLVED DUPLICATE of bug 263049

Status

()

RESOLVED DUPLICATE of bug 263049
13 years ago
10 years ago

People

(Reporter: bugzilla.mozilla.org, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.9) Gecko/20050718 Firefox/1.0.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.9) Gecko/20050718 Firefox/1.0.5

1) searching doesn't loop when searching an xml tree
2) search seems to only search down in certain conditions
3) search sometimes misses contents (combo when 1 & 2 happen, I think)

Reproducible: Always

Steps to Reproduce:
1. go to test url  
2. search for items that you see in the page
3. hit enter
4. search for something that only occurs before that item in the page and it
won't be found

Actual Results:  
item not found

Expected Results:  
loop to the beginning like it does in other documents

also tested in 1.5 beta1 with the same results.

*** This bug has been marked as a duplicate of 263049 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Component: Search → Find Toolbar / FastFind
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.