crash if loading page http://www.diag-leuchten.de/

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Andreas Morawietz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050916 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050916 Firefox/1.4

I just went to http://www.diag-leuchten.de/ and firefox crashs!

Talkback doesn't work at the moment, there's some trouble with talkback server,
so I can't provide you a talkback ID.


Reproducible: Sometimes

Comment 1

12 years ago
WFM.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050915
Firefox/1.6a1 ID:2005091504

No crash with flash.
(Reporter)

Comment 3

12 years ago
(In reply to comment #2)
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050915
> Firefox/1.6a1 ID:2005091504
> 
> No crash with flash.

Now, I found this in JS-Console. Perhaps this is responsible for the crash?

Error: uncaught exception: [Exception... "Component returned failure code:
0x80004005 (NS_ERROR_FAILURE) [nsIStringBundle.GetStringFromName]"  nsresult:
"0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: XStringBundle ::
getString :: line 17"  data: no]
(Reporter)

Comment 4

12 years ago
The crash doesn't occure anymore. Seems to be fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.