"Format for printing" link goes to page without any comments

RESOLVED WORKSFORME

Status

()

bugzilla.mozilla.org
General
RESOLVED WORKSFORME
13 years ago
7 years ago

People

(Reporter: Nelson Bolyard (seldom reads bugmail), Assigned: justdave)

Tracking

({regression})

Details

(URL)

In each bmo bug page (e.g. show_bug.cgi) there is a link named 
"format for printing".  For years, from the inception of bmo, it took
one to a page that showed the detailed content of the bug, but without 
any editable text boxes and with few (if any) links.  It was intended 
for printing the bug details of a single bug.

Today, it goes to long_list.cgi, which shows some of the bug header info,
but NONE of the bug comments.  It appears that this page is intended to
show the headers of the bugs in a bug list, rather than showing the details
of a single bug.  I tried adding multiple comma-separated bug numbers to 
the URL cited above, and found that it displayed on a single page the 
headers of each of those listed bugs.  

I am informed that this is a BMO problem and not a problem in the bugzilla
product itself.
I can't reproduce this.  We've had a Bugzilla upgrade since you filed it though.  It's quite possible this was fixed by the upgrade.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.