Page does not display properly (displays properly on Windows Explorer)

RESOLVED DUPLICATE of bug 294201

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 294201
13 years ago
13 years ago

People

(Reporter: Ben Hu, Unassigned)

Tracking

({top50})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

The page displays properly for a fraction of a second, and then that disappears
and a page that is clearly incorrect is displayed.

Reproducible: Always

Steps to Reproduce:
1. Go to www.americanexpress.com
2. Choose "Cards -- check and pay bill" in drop down menu
3. Log into American Express account
Actual Results:  
The page displays properly for a fraction of a second, and then that disappears
and a page that is clearly incorrect is displayed.

Expected Results:  
The properly displayed page should not disappear.
Component: View Source → General
Keywords: top50

*** This bug has been marked as a duplicate of 294201 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
it does not work in the mac version either.
You need to log in before you can comment on or make changes to this bug.