FF 1.5 Beta 1 going back to previous page doesn't go to same position as you last left it, instead it goes to the top of the page

RESOLVED DUPLICATE of bug 305129

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 305129
13 years ago
13 years ago

People

(Reporter: agent1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

FF 1.5 Beta 1 going back to previous page doesn't go to same position as you
last left it, instead it goes to the top of the page

Reproducible: Always

*** This bug has been marked as a duplicate of 305129 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.