New emails arriving over pop3 email accounts have no message body and in the mail view also no header information

RESOLVED DUPLICATE of bug 321371

Status

--
critical
RESOLVED DUPLICATE of bug 321371
13 years ago
12 years ago

People

(Reporter: StarBuG, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050907 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050907 Firefox/1.4 thunderbird 1.6a1 (20050916)

Since 2 days now I get empty mails over all of my POP3 Accounts.
In the email overview everything looks normal but when I open the email I see
neither the header information nor the body text.

I checked the mail on my server first and there they are ok.

I sometimes get the error message:  "There was an error truncating the Inbox
after filtering a message to folder ´Support´. You may need to shutdown
Thunderbird and delete INBOX.msf" 

Therefor I deleted all .msf files
restarted thunderbird and rebuild all my inbox folders.
After that I compacted all folders

It does not help.
All emails I recieve are empty.

Reproducible: Always

Steps to Reproduce:
1. write an email to one of my pop3 accounts (or recieve one from others)
2. complete download of all messages from pop3
3. open message and everything is missing

Comment 1

12 years ago
I've experienced few times similar behavior. 

I use many rules/folders (up to 1000 emails per day) and sometimes it happens, that when I click the message in folder I see proper subject, but content is shown from different email message (mostly it is part of previous emails in the same folder -  but just a part, broken in certain place). 

Sometimes (but not always) in such case I got message 
"There was an error truncating the Inbox after filtering a message to folder XXXX. You may need to shutdown Thunderbird and delete INBOX.msf" 

Comment 2

12 years ago
please see bug 321371?
does it match your situation?

Comment 3

12 years ago
(In reply to comment #2)
> please see bug 321371?
> does it match your situation?
> 

Yeah - it sounds for me like a duplicate. 
My local mail server is often overloaded what causes timeouts during fetching emails - what probably causes this problem (as described in bug #321371). 

Comment 4

12 years ago
thanks. add comments to bug 321371 if you have info that isn't described in the bug.
duping to 321371 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 321371
You need to log in before you can comment on or make changes to this bug.