If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Installer installs ok but app wont run at all. No splash, no errors, no anything else.

VERIFIED DUPLICATE of bug 308838

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 308838
12 years ago
12 years ago

People

(Reporter: Rob Nottage, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050910 SeaMonkey/1.0a
Build Identifier: installer exe is "seamonkey-1.1a.en-US.win32.installer.exe"

Yeah I know its 1.1a but letting you know anyway.
The installation appears to work fine.
The application doesn't load. No error displayed, no splash screen appears, no
other indication that anything happens. (1.0a works fine)
WinXP Pro SP2
Feel free to kill this report if I'm jumping the gun :)


Reproducible: Always

Steps to Reproduce:
1.Install seamonkey-1.1a.en-US.win32.installer.exe
2.run application
3.wait for something to happen

Actual Results:  
absolutely nothing :)

Expected Results:  
A browser should have appeared

Comment 1

12 years ago
Dup/related of bug 308838?
(Reporter)

Comment 2

12 years ago
It does appear to be the same as 308838.  My apologies. Recycle the bytes in
this bug.

Comment 3

12 years ago
(In reply to comment #2)
> It does appear to be the same as 308838.  My apologies. Recycle the bytes in
> this bug.

Duping

*** This bug has been marked as a duplicate of 308838 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.