Firefox freezes by loading the Mediencenter of T-Online (to manage and show fotos on the internet)

VERIFIED INCOMPLETE

Status

()

--
critical
VERIFIED INCOMPLETE
13 years ago
11 years ago

People

(Reporter: holger.bremen, Unassigned)

Tracking

1.0 Branch
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win98; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

The homepage of T-Online and the e-mail-manager works very good with firefox,
but the further service of "Mediencenter" (my fotos on the internet) is unable
to start correctly. I have to use Internet-Explorer 6 to use this service correctly.

Reproducible: Always

Steps to Reproduce:
1. you have to be a registered member of t-online
2. start the "Mediencenter" and then you will see.


Actual Results:  
all windows of firefox freezes in and I have to close them with Ctrl+Alt+Del

Expected Results:  
see above

none.

Comment 1

13 years ago
Does the problem occur with the latest build?
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
Severity: blocker → critical
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Does the problem occur with the latest build?
> http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
> 

I have installed the German version 1.0.6 of the page
http://www.firebird-browser.de/. Although I thought to have the latest version
because of the automatic updater I downloaded the version once more and
installed it - with the same result. I am able to see the first page of the
"Mediencenter" but then the browser freezes, restart only with ctrl+alt+del.
Thx for paying attention.
(Reporter)

Comment 3

13 years ago
Unchanged with German Firefox-version 1.0.7.

Comment 4

13 years ago
Have you tired updating your Windows update?
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.0 Branch
No response from reporter re: comment 5 -->INCOMPLETE.
Reporter, if you still see this problem with the latest release of Firefox 2, please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INCOMPLETE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.