Clicking the Search-Engine link invokes the modal dialogue but hitting OK yields no result

RESOLVED INVALID

Status

()

Firefox
Search
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Philipp Krüger, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

As stated above, the Engine is not added after pressing "OK" when being asked
"Add the following search engine to the searchbar?".

Reproducible: Always

Steps to Reproduce:
1. Go to
http://mycroft.mozdev.org/download.html?name=langenscheidt&submitform=Find+search+plugins
2. Click on the link "L Fremdwoerter"
3. Click "OK"
(Doesn't work with any search engine though... not specific to the "L
Fremdwoerter" engine

Actual Results:  
Nothing happened

Expected Results:  
The search engine should have been installed.

No special theme installed, nothing out of the ordinary... tried reinstalling
the whole application already (including deleting of the profile-folder).
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050916
Firefox/1.6a1 ID:2005091621

Some plugins, not all, fail to install.
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5 Branch
That's a bug with the Mycroft site (which you can file at
http://mycroft.mozdev.org/bugs.html), not a bug with Firefox: when you try to
install that plugin, the page says to get it from
http://mycroft.mozdev.org/nowrapper/submit-install.php/v/1872/langenscheidt.src
which returns an empty file.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.