If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The Firefox 1.5Beta window is resized when I open a url from a different app

RESOLVED DUPLICATE of bug 269033

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 269033
12 years ago
12 years ago

People

(Reporter: Marco Antonio Butron, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

While working with Thunderbird, I try to open a link and the Firefox window is
resized from maximum size to something like 98%. This happens also sometimes
when I try to open a link into a different tab.

Reproducible: Sometimes

Steps to Reproduce:
1.Open Firefox 1.5Beta
2.Open Thunderbird
3.Click on a link from a Thunderbird e-mail message
4.The Firefox windows is re-sized

Actual Results:  
I just clink on the maximize button, but it is annoying having to do this
several times every time that I work on my e-mail

Expected Results:  
Keep the max window size

I'm using the Aquatint theme and haven't tried this with the default theme. I
will try it and report back, since I have to re-start Firefox in order to switch
themes.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050917
Firefox/1.4 ID:2005091707

WFM.

*** This bug has been marked as a duplicate of 269033 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.